Author Topic: Malware/virus will not allow me to play videos  (Read 16907 times)

0 Members and 1 Guest are viewing this topic.

Reply #30February 24, 2016, 10:39:17 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2314
  • Reputation:
    82
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #30 on: February 24, 2016, 10:39:17 pm »
Hi cyke,

Please download Flash Player for Chromium-based browsers (PPAPI) lastest version, close Chrome and install it.
Does that make a difference ?

Regards.

Reply #31February 24, 2016, 10:48:24 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #31 on: February 24, 2016, 10:48:24 pm »
Hey Curson,

Did it, but still the same problem

cyke

Reply #32February 24, 2016, 10:57:37 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2314
  • Reputation:
    82
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #32 on: February 24, 2016, 10:57:37 pm »
Hi cyke,

I begin to be short of ideas.
Could you please minutely describe what happens when you try to view a video ? A screenshot could help.

Regards.

Reply #33February 24, 2016, 11:03:56 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #33 on: February 24, 2016, 11:03:56 pm »
Hi Curson,

There is just a blank field where the video should be. Sometimes when the page is loading you can see the play button, but then an error or broken page image appears for a second and then the blank field. I am having trouble getting a screenshot and pasting it into this field.

cyke

Reply #34February 24, 2016, 11:07:44 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2314
  • Reputation:
    82
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #34 on: February 24, 2016, 11:07:44 pm »
Hi cyke,

For the screenshot, please refer to : Use Snipping Tool to capture screen shots.
You can then attach the image file with your post.

Regards.

Reply #35February 24, 2016, 11:12:14 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #35 on: February 24, 2016, 11:12:14 pm »
Hi Curson,

I'e attached snip of the page, below the title in the blank field there should be a clickable video, but there is nothing there.

cyke

Reply #36February 24, 2016, 11:29:14 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2314
  • Reputation:
    82
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #36 on: February 24, 2016, 11:29:14 pm »
Hi cyke,

Do the other browsers behave exactly like this ?
Launch the command prompt windows (cmd) with admin rights and copy/paste the following command :
Code: [Select]
ipconfig /flushdns && ping dailymotion.com > %USERPROFILE%\Desktop\NetworkCheck.txtA new file named NetworkCheck.txt should has been created on your desktop. Please attach it with your next post.

Regards.

Reply #37February 24, 2016, 11:34:48 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #37 on: February 24, 2016, 11:34:48 pm »
Hi Curson,

Yes all the browsers act the same. Ive attached the file

cyke

Reply #38February 24, 2016, 11:43:42 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2314
  • Reputation:
    82
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #38 on: February 24, 2016, 11:43:42 pm »
Hi cyke,

Your issue is really complicated. I have to do research, since I'm out of ideas for now.
I will keep you updated.

Regards.

Reply #39February 25, 2016, 08:08:55 am

Tigzy

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 817
  • Reputation:
    91
  • Personal Text
    Owner, Adlice Software
    • View Profile
    • Adlice Software
Re: Malware/virus will not allow me to play videos
« Reply #39 on: February 25, 2016, 08:08:55 am »
Hello,
I read the whole topic and I had 1 question:

Do you have any ad blocker installed, or NoScript?
Thanks.

Reply #40February 25, 2016, 03:16:34 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #40 on: February 25, 2016, 03:16:34 pm »
Hello,

yes I do have Adblock running

Reply #41February 26, 2016, 09:03:17 am

Tigzy

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 817
  • Reputation:
    91
  • Personal Text
    Owner, Adlice Software
    • View Profile
    • Adlice Software
Re: Malware/virus will not allow me to play videos
« Reply #41 on: February 26, 2016, 09:03:17 am »
I think you should retry on one of the websites you have trouble WITHOUT adblocks (try disabled for that site only).
Adblocker sometimes can badly interpret what videos are on a website, since some use videos for advertising.

Reply #42February 26, 2016, 04:19:52 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #42 on: February 26, 2016, 04:19:52 pm »
Tizzy,

Have tried that on more than one occasion, the issue is still the same.

regards,
cyke

Reply #43February 26, 2016, 04:54:23 pm

Tigzy

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 817
  • Reputation:
    91
  • Personal Text
    Owner, Adlice Software
    • View Profile
    • Adlice Software
Re: Malware/virus will not allow me to play videos
« Reply #43 on: February 26, 2016, 04:54:23 pm »
Can you give me an example of website where you have trouble?

Reply #44February 26, 2016, 05:07:34 pm

cyke

  • Newbie

  • Offline
  • *

  • 27
  • Reputation:
    0
    • View Profile
Re: Malware/virus will not allow me to play videos
« Reply #44 on: February 26, 2016, 05:07:34 pm »
Hello Tigzy,

Sure deadspin.com. In any of the links/blogs/articles that have clickable video embedded in them, I cannot view the video, there is just a blank space. I sent a snip to curson a few posts ago. It is like this on any website i visit that has a video embeded in the article. However, I can view youtube without any problems.

cyke