Author Topic: RK failed  (Read 27389 times)

0 Members and 1 Guest are viewing this topic.

Reply #45June 15, 2015, 03:51:32 pm

zelaz

  • Newbie

  • Offline
  • *

  • 24
  • Reputation:
    0
    • View Profile
Re: RK failed
« Reply #45 on: June 15, 2015, 03:51:32 pm »
Bonjour Curson,

Quelques nouvelles depuis... le 19 Mai, presque un mois :
- 1 version Premium
- 1 nouvelle version
- 1 spécialiste système
- 1 erreur en moins

a) Il y a environ 2 semaines, j'ai rechargé la dernière version de RK. La page de téléchargement avait changé. L'installation de RK se faisait auparavant à partir d'un simple bouton, mais ce jour-là, il y avait une flèche verte au-dessus du bouton de téléchargement. J'ai donc supposé que vous aviez modifié le téléchargement.
Mais lorsque j'ai lancé l'analyse de RK, la mention [PREMIUM] qui s'affichait en haut de l'écran, ne s'affiche plus. Que faut-il faire pour l'avoir de nouveau, et pourquoi a-t-elle disparu ? (Achetée le 24/03/2015 à 10h51).

b) J'ai également, ce jour-là, téléchargé  une nouvelle version de MalwareBytes. La succesion des opérations ne se faisait plus verticalement, mais horizontalement, avec des ronds verts qui affichent des flèches tournantes.
Cette version n'a détecté aucune anomalie.

c) Après quelques jours de recherche, j'ai contacté un spécialiste système qui doit intervenir demain.
En prévision de son passage, j'ai voulu faire du ménage. J'ai rechargé MalwareBytes et il m'a détecté un PUP. Je l'ai mis en quarantaine, sans savoir exactement ce qu'il signifiait. L'indication est vraiment faible (voir l'image écran ci-jointe). Cela peut peut-être t'aider si tu le souhaites.

d) Après MalwareBytes, j'ai téléchargé la version actuelle de RK (10.8.3.0). Le Préscan s'est passé correctement, affichant à la fin la fameuse ligne ROUGE (Erreur svchost.exe). Mais lorsque j'ai appuyé sur SCAN, cela a fait planté RK. Le bureau a remplacé l'image 1 à 2 secondes, puis l'image de RK s'est de nouveau réaffichée, pour finalement disparaître définitivement. J'ai relancé RK et MIRACLE, la ligne ROUGE (svchost.exe) a disparue... Comprenne qui pourra.
Si ça te parle, tant mieux, et tiens-moi au courant.

Malheureusement, cela n'a pas arrangé les temps de réponse, de plus en plus insupportables...

Après la visite du spécialiste, je te dirais ce qu'il en est.

A bientôt.
Zelaz.

Reply #46June 19, 2015, 11:21:05 am

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2310
  • Reputation:
    82
    • View Profile
Re: RK failed
« Reply #46 on: June 19, 2015, 11:21:05 am »
Bonjour Zelas,

Entendu, merci.  :)

Meilleures salutations.