Author Topic: Forum login issue  (Read 3200 times)

0 Members and 1 Guest are viewing this topic.

November 22, 2018, 12:13:53 am

calamityjane

  • Newbie

  • Offline
  • *

  • 29
  • Reputation:
    0
  • Personal Text
    Not in Kansas
    • View Profile
Forum login issue
« on: November 22, 2018, 12:13:53 am »
It's me again!

It's been a while since I posted to the Forum, before today.
I have always logged in using the upper right corner login button without issue, but something has changed.

Here's the details-
I've included 2 attachments for clarification.

There are 2 locations to log-on (see attachment "RK Log-in buttons").

However, the login location in the upper right corner no longer works for me.
(see attachment "Login failure - Error has occured")

The login location on the bar, below the "Adlice Software" icon (between "Search" and "Register")  works as it should.

cj


 




Reply #1November 22, 2018, 04:45:21 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2253
  • Reputation:
    81
    • View Profile
Re: Forum login issue
« Reply #1 on: November 22, 2018, 04:45:21 pm »
Hi calamityjane,

Sorry about that. This is a known bug with Simple Machines forum software.
It seems they don't care to fix it since their work is targeted to a new major release, which is yet to be released.

Regards.

Reply #2November 22, 2018, 05:32:55 pm

calamityjane

  • Newbie

  • Offline
  • *

  • 29
  • Reputation:
    0
  • Personal Text
    Not in Kansas
    • View Profile
Re: Forum login issue
« Reply #2 on: November 22, 2018, 05:32:55 pm »
Thanks for your reply, Curson.
 
Actually, I was so "programmed" to using the upper right corner log-in that I did not even realize there was an alternative  login link on the aforementioned bar, until I had exhausted other ideas.

Originally, I thought my security-privacy settings were the culprit, so I screwed around with them, to no avail.

So after changing passwords a couple of times, and in an attempt to troubleshoot, yesterday, I registered a brand new Forum membership, thinking my original one became a virtual "persona non grata". (use it or lose it??)
.
Of course, the new membership account did not work either, after logging out and attempting to re-log in (iupper right corner).

~~
To delete the new membership account that I created yesterday, 21Nov, can I just reply to the " Welcome to Adlice forum" email from webmaster@adlice.com with a  "delete membership" in the subject line?
 
cj

Reply #3November 22, 2018, 05:46:00 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2253
  • Reputation:
    81
    • View Profile
Re: Forum login issue
« Reply #3 on: November 22, 2018, 05:46:00 pm »
Hi calamityjane,

Yes, sure.
Please go ahead.

Regards.