Adlice forum

Software feedback => RogueKiller => Topic started by: plat on October 08, 2019, 01:40:25 am

Title: Latest RK version 13.5.2 Acting Strangely
Post by: plat on October 08, 2019, 01:40:25 am
Hello.  I'm having some issues, initially with 13.5.1, now with the latest 13.5.2.  The full 64 bit installer leaves a white screen on my desktop during installation, also causing any browser that's open to be closed when the install is finished.  There is no harm done and no errors in Event Viewer, but it's a bit odd. 

The second issue is more concerning. I'd gone into another room for something and heard the Microsoft announcement-chimes going over and over again, not stopping.  It was the RogueKiller popup to see the products at the bottom-right corner of the screen, chiming continuously. I could not X it out, it was necessary to go into Task Manager and end the task there.  I took a screen capture and can convert this .mp4 to a YouTube video if you'd like. 

I really like this product but hopefully you can reproduce these 2 issues.  The chiming, I don't know what triggered it, the machine was idle.  Windows 10 1903 18362.388 64 bit.  Windows Defender is the antivirus.  RogueKiller free. 

Regards,

plat
Title: Re: Latest RK version 13.5.2 Acting Strangely
Post by: plat on October 08, 2019, 02:05:26 am
Here, I've linked this to a post I made in another forum.  This post contains a YouTube video of the second issue for clarity's sake.  Previous posts of mine in the same thread demonstrate the white screen while installer is running.

https://malwaretips.com/threads/roguekiller-v13.86880/page-6#post-838354


Regards,

plat
Title: Re: Latest RK version 13.5.2 Acting Strangely
Post by: Curson on October 08, 2019, 03:02:29 pm
Hi plat,

Welcome to Adlice.com Forum and thanks for your feedback.

Your desktop picture being relaced by a white screen is normal, since the explorer.exe process must be terminated to update the Shell extension DLL. However, your browsers being closed is not.
Whitch version of Windows 10 are your running ? Are all your browsers being impacted ?

We were not able to reproduce the issue you demonstrated in the video. If it happens again, please follow the following process :
The dump will help us understand what is happening.

Regards.