Adlice forum

General Category => Malware removal help => Topic started by: curiousdesklamp on June 17, 2019, 08:42:28 pm

Title: I got this message when I ran Rogue Killer.. Help
Post by: curiousdesklamp on June 17, 2019, 08:42:28 pm
I ran Rogue Killer today on my computer and received this message.

Can some kind person tell me how to remove this item.

Thank you for your time.

Here is the message:

[Root.Wajam|Adw.Elex] svchost.exe(2544) -- C:\Windows\System32\svchost.exe[7] -> [NoKill]
Title: Re: I got this message when I ran Rogue Killer.. Help
Post by: Curson on June 17, 2019, 10:18:13 pm
Hi curiousdesklamp,

Welcome to Adlice.com forum.
Could you please attach RogueKiller JSON report with your next reply ?

Regards.
Title: Re: I got this message when I ran Rogue Killer.. Help
Post by: curiousdesklamp on June 18, 2019, 09:19:38 pm
Hello to you to Curson,

Here ya go....


Thank you for the kind welcome... :)
Title: Re: I got this message when I ran Rogue Killer.. Help
Post by: Curson on June 18, 2019, 09:59:25 pm
Hi curiousdesklamp,

You are welcome.

You are using a completely outdated version of RogueKiller.
Could you please update it to latest version and tell me if the detection is still present ?

Regards.
Title: Re: I got this message when I ran Rogue Killer.. Help
Post by: curiousdesklamp on June 19, 2019, 09:26:09 pm
Going to do that asap...
Title: Re: I got this message when I ran Rogue Killer.. Help
Post by: curiousdesklamp on June 25, 2019, 02:43:32 pm
 :) Hey Curson,
                         Did I feel like a giant idiot. I downloaded the current version and everything was a-ok !!!!

Thanks for all your help.

Cheers
Title: Re: I got this message when I ran Rogue Killer.. Help
Post by: Curson on June 25, 2019, 06:38:06 pm
Hi curiousdesklamp,

Thanks for your feedback.
You are very welcome.

Regards.