Adlice forum

Software feedback => UCheck => Topic started by: pparent516 on February 08, 2017, 04:27:32 pm

Title: Inaccurate result with Google Chrome
Post by: pparent516 on February 08, 2017, 04:27:32 pm
UCheck report inaccurate result with Google Chrome. My Chrome version is 56.0.2924.87 (64 bit) and UCheck report Chrome version 55.0.2883.75 installed.
Title: Re: Inaccurate result with Google Chrome
Post by: Curson on February 10, 2017, 12:21:53 pm
Hi pparent516,

Thanks for your feedback.
We will fix this as soon as possible.

Regards.
Title: Re: Inaccurate result with Google Chrome
Post by: pparent516 on February 21, 2017, 09:03:58 pm
Hi pparent516,

Thanks for your feedback.
We will fix this as soon as possible.

Regards.
Not fix in UCheck v1.0.0.0. The problem is still here.
Title: Re: Inaccurate result with Google Chrome
Post by: Curson on February 22, 2017, 01:33:45 pm
Hi pparent516,

Could you please confirm that both 32-bit and 64-bit versions of Chrome browser are installed on your system ?

Regards.
Title: Re: Inaccurate result with Google Chrome
Post by: pparent516 on February 22, 2017, 03:01:31 pm
Hi pparent516,

Could you please confirm that both 32-bit and 64-bit versions of Chrome browser are installed on your system ?

Regards.
I uninstall Google Chrome with IObit Uninstaller, clean disk and registry with CCleaner. Google Chrome 64 bits install and now Ucheck is ok. Sorry for this false «false-positive» :)
Title: Re: Inaccurate result with Google Chrome
Post by: Curson on February 22, 2017, 03:56:18 pm
Hi pparent516,

Thanks for you feedback.

Regards.