Recent Posts

Pages: [1] 2 3 ... 10
1
UCheck / Re: ucheck tech version issue with scripting
« Last post by Curson on July 21, 2021, 03:21:33 pm »
Hi brannanit,

Welcome to Alice.com.

I assume you are using your PS script with UCheckCMD as the target.
At the moment, it's not possible to generate temporary Premium licenses from UCheckCMD, which you will need to use with the "-activate" command line option on the remote device.

Please see : https://www.adlice.com/docs/ucheck/premium/technician/

I will ask our main developer, if it's possible to add this feature to UCheckCMD.

Regards.
2
RogueKiller PREMIUM / Re: Program errors
« Last post by Curson on July 20, 2021, 09:24:23 pm »
Hi howieh,

You are welcome.
Thanks for your feedback.

Regards.
3
MRF / Re: Upload Files not working
« Last post by Curson on July 20, 2021, 09:23:11 pm »
Hi MCSPDFIR,

Welcome to Adlice.com Forum.
I noticed you also opened a ticket about these issues. Please continue there.

Regards.
4
UCheck / ucheck tech version issue with scripting
« Last post by brannanit on July 20, 2021, 04:03:37 pm »
So I am trying to use ucheck on my domain. I made a PS script that does what I need, it all works. But the license is the issue. Everything works ONCE, but then I have to log into the portal and manually deactivate the license to use on another machine. I figure either I'm doing this 100% wrong (using a PS script I push out to the machine instead of somehow running everything on my machine?) or there is a way to handle the license issue? It's just me, 1 tech, but I want to automate ucheck on my domain, and I can do this if there is a way to deactivate the license with a command or perhaps run it from my machine, on their machine?
5
RogueKiller PREMIUM / Re: Program errors
« Last post by howieh on July 20, 2021, 02:26:40 pm »
So far, so good.  Thank you!
6
MRF / Upload Files not working
« Last post by MCSPDFIR on July 19, 2021, 08:31:38 pm »
Hello, I am facing the same issues with the file upload not working. Here is the most recent Apache2 error log when i tried to upload a test file.

Mon Jul 19 14:16:46.373575 2021] [php7:error] [pid 94012] [client 127.0.0.1:56688] PHP Fatal error: Uncaught Error: Call to a member function fetch_assoc() on bool in /var/www/html/src/storage.php:488\nStack trace:\n#0 /var/www/html/src/core.php(551): MRFDatabase->GetFiles()\n#1 /var/www/html/src/uploader.php(220): MRFCore->OnGetFilesData()\n#2 /var/www/html/src/uploader.php(379): UploadHandler->execute_callback()\n#3 /var/www/html/src/uploader.php(1515): UploadHandler->get_file_objects()\n#4 /var/www/html/src/core.php(128): UploadHandler->getfiles()\n#5 /var/www/html/api.php(214): MRFCore->GetFiles()\n#6 /var/www/html/api.php(63): Rest_Api->getfilestable()\n#7 /var/www/html/api.php(790): Rest_Api->processApi()\n#8 {main}\n thrown in /var/www/html/src/storage.php on line 488, referer: http://localhost/index.php

Another issue that I am running into is that when I access the Dashboard the following messages pops up:

1. DataTables warning: table id=top-samples - Ajax error. For more information about this error, please see http://datatables.net/tn/7


2. DataTables warning: table id=last-sample - Ajax error. For more information about this error, please see http://datatables.net/tn/7

Issue number 3 - The discussion board feature when creating a discussion board just brings up a blank page. I am working on finding out the solution to this problem right now but some pointers would be appreciated.

Please help!
7
RogueKiller / ==> Known issues and How to fix them <==
« Last post by Curson on July 16, 2021, 11:08:55 am »
Hi,

This topic concerns known issues of RogueKiller.
So please look at this issues before asking regarding a new bug.

Here is the list of somme common recurring issue that we have yet to fix and how you can mitigate them on your end.

1. When instaling, the message "Stack overflow" is displayed and the installer becomes irresponsive


2. When starting your computer, your browser open automatically on a "Thank you" page or a "How do you want to open this?" prompt widget may open


3. Your version of RogueKiller Premium don't recognize your license as valid and display the message "Expired: please renew"
  • Make sure you are using RogueKiller latest version by comparing the string in the menu bar to the Changelog
  • If it's outdated, download RogueKiller latest installer using this link, save it on your desktop and install it.
  • Go to the "Account" tab, then click the "Remove" button. Register it again using your most recent license key.


If you are facing one of these issues and following the instructions didn't help, please open a support ticket.

Please make sure to include the following information :
  • The version of Windows running on your computer (for exemple Windows 10 64-bit, version 20H1)
  • A list of the potential others antivirus/antimalware you are running alongside RogueKiller
  • Did something strange happened before the issue appeared ? If so, please mention it.

Thanks for using our product.

Regards.
8
RogueKiller PREMIUM / Re: Program errors
« Last post by Curson on July 15, 2021, 05:47:47 pm »
Hi howieh,

Could you please try doing this ?

- Uninstall RogueKiller entirely from programs and settings
- Remove the folder located at C:/ProgramData/RogueKiller
- Install from this link: http://download.adlice.com/RogueKiller/setup.exe
- Put your license back.

Is the issue still present ?
Regards.
9
RogueKiller PREMIUM / Program errors
« Last post by howieh on July 15, 2021, 01:34:17 pm »
Hello,

I've been using RK for years (great product!).  Recently, a few weeks ago, it seemed it had "forgotten" my premium status.  I reentered the license information and used up one of the 5 remaining license instances but everything worked well after.  Now, there is an update (it did not update automatically despite m having premium access) which I downloaded but am having issues as it will consistently tell me to redownload the program.  Also, it is saying I'm using the 16 bit instead of 32 bit program.  Has not done that in years.  Any help is appreciated.  Thank you.
10
RogueKiller / Re: [Split]How to Stop Update Pop-Ups
« Last post by Curson on July 05, 2021, 03:41:29 pm »
Hi,

I'm sorry about that; copy/paste mistake.
Anyway, I'm glad this solution worked for you.

Regards.
Pages: [1] 2 3 ... 10