Author Topic: Hook IEAT's-Infection? Help needed with Scan Findings & Possible Cleanup Please  (Read 4835 times)

0 Members and 1 Guest are viewing this topic.

March 08, 2016, 06:39:58 am

nunyabizzinezz95

  • Newbie

  • Offline
  • *

  • 3
  • Reputation:
    0
    • View Profile
Hello All,

I recently ran a couple of scans using RK premium in standard boot and safe mode. I have also ran several different scans from various providers, but if anything is found, they are benign items relating to legitimate items such as playon and gamehouse. The scans have attempted to clear system restore, and I have attempted to delete java, because for some reason I have what is supposed to be the recent one, and the old one didn't delete like it was supposed to, though it says it has been removed. On system restart, everything is as if nothing was done. It appears like something is going on, because though it is better than it was last week, things still seem pretty laggy, especially if using internet explorer. I am at a loss what to do next, because everything I have tried thus far has been unsuccessful. I am attaching the most recent scan results. Thank you very much in advance!

Reply #1March 08, 2016, 11:50:48 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2580
  • Reputation:
    97
    • View Profile
Hi nunyabizzinezz95,

Welcome to Adlice.com Forum.
Thanks for supporting our product.

The IEAT hooks in the report are legit but it seems that the driver was unable to load.
Could you please redo a full scan and attach it with your next reply ?

Regards.

Reply #2March 09, 2016, 03:46:06 am

nunyabizzinezz95

  • Newbie

  • Offline
  • *

  • 3
  • Reputation:
    0
    • View Profile
Hello Curson,

Thank you for the warm welcome and response. I am glad to support superior products. Please find full scan results of text and json  attached.

Reply #3March 09, 2016, 06:18:34 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2580
  • Reputation:
    97
    • View Profile
nunyabizzinezz95,

Thanks for the kind words.
Could you please reset the scan settings ? In default mode, the hooks won't be displayed.

Regards.

Reply #4March 10, 2016, 12:32:41 am

nunyabizzinezz95

  • Newbie

  • Offline
  • *

  • 3
  • Reputation:
    0
    • View Profile
Curson,

Hello and thanks for prompt response. I attempted, as requested, to reset default settings, however, it
still appears that one of the drivers didn't load, and the scan results log is showing the same information as previous one, with the exception of a PUP, which is associated with Gamehouse membership. Please find new scan results attached. If something still isn't right, please advise on what else to do, or do differently. Thanks!

Reply #5March 10, 2016, 02:45:25 pm

Curson

  • Global Moderator
  • Hero Member

  • Offline
  • *****

  • 2580
  • Reputation:
    97
    • View Profile
Hi nunyabizzinezz95,

Thanks for your feedback.
We discovered it's a display bug, the driver is actually loaded.
It will be fixed in RogueKiller next release. You don't have anything to do on your end.

Regards.