Software feedback > Other Software

Erreur non bloquante au demarrage de Loganalyzer

(1/1)

factor23:
Bonjour,

au démarrage de Loganalyzer on obtient cette erreur



et en cliquant sur Continuer on peut poursuivre le traitement

Erreur liée au controle de version ?  Due à la disparition du téléchargemnt du logiciel ?

@+


JJ

Curson:
Bonjour,

Bienvenue sur le Forum Adlice.

LogAnalyzer a été créer pour fonctionner sur une ancienne version du .NET Framework. Comme il n'est plus mis à jour depuis longtemps il est possible que des problèmes de compatibilités apparaissent lorsque le système utilise une version récente du Framework, ce qui est le cas ici.

Comme il s'agit d'une erreur non-critique, vous pouvez continuer à l’utiliser, mais le logiciel sera incapable de déterminer sur quel système il est exécuté (erreur sur System::Version()).

Meilleures salutations.

Navigation

[0] Message Index

Go to full version