General Category > Malware removal help

RogueKiller Finds them, says it removes them but after reboot still there.

<< < (2/2)

jaydnbright:

--- Quote from: BrokenPerson on November 02, 2017, 10:08:09 am ---I5 - processor
Win 10 x 64; 8mb Ram

It is probably me, not RogueKiller.  Not sure what I am doing wrong.  I am not sure if the 2 problems are related.  The first problem Roguekiller finds things, but after I am told they are removed, they are still found - the same ones ("problems").  So, I run Roguekiller, delete the "stuff", reboot and rescan. All 16 problems are still there,

The second problem:

All of my computer resources feel like they are being used or drained.  Computer feels sluggish, slow or lagged.  When I look at task manager it says my disk use is 100%  this is a fairly frequent problem. 

I did all of these steps and none worked:
https://www.drivereasy.com/knowledge/fix-100-disk-usage-in-task-manager-improve-pc-performance-on-windows-10/

I contacted Microsoft Support, someone took control of my computer and they pretty much followed the same steps though informed me they did additional trouble shooting and solved the problem, they did not fix it.

I do not know if it is important to note but this is an official fix, I do not have this "Device"
https://support.microsoft.com/en-us/help/3083595/task-manager-might-show-100-disk-utilization-on-windows-10-devices-wit

ERRORS:
[Proc.Injected|Proc.RunPE] Wow-64.exe(10016) -- C:\Program Files (x86)\World of Warcraft\Wow-64.exe[7] -> Found
12 "[PUP.Gen0]" errors
A firewall problem and another.

--- End quote ---

Actually, I am also getting the same issue this is not working in my PC also My Pc specs are:

Intel Core i5-6600K @ 3.5 GHz.
Memory: 8 GB RAM.
Graphics: NVIDIA GeForce GTX 1070 8GB

Curson:
Hi jaydnbright,

Welcome to Adlice.com Forum.
Could you please attach RogueKiller full report with your next reply ?

Regards.

Navigation

[0] Message Index

[*] Previous page

Go to full version