Recent Posts

Pages: [1] 2 3 ... 10
1
RogueKiller / Re: White rectangle in the detail's section under scan result
« Last post by Curson on March 24, 2019, 08:28:40 pm »
Hi graphixillusion,

Which version of Windows are you using ?
Do you use a custom theme ?

Regards.
2
RogueKiller / Re: White rectangle in the detail's section under scan result
« Last post by graphixillusion on March 24, 2019, 02:43:39 pm »
Thank you for answering. Sure, this is the screen.
3
RogueKiller / Re: ===> False Positives <===
« Last post by Curson on March 24, 2019, 12:05:03 am »
Hi pnamajck,

You are welcome.
Thanks for your feedback.

Regards.
4
RogueKiller / Re: White rectangle in the detail's section under scan result
« Last post by Curson on March 24, 2019, 12:04:35 am »
Hi graphixillusion,

Thanks for your feedback.
Could you please attach a screenshot with your next reply ?

Regards.
5
RogueKiller / Re: ===> False Positives <===
« Last post by pnamajck on March 23, 2019, 02:15:46 am »
d/l  latest  definitions (20190322_112508) came  back  clean thumbs-up.
6
RogueKiller / White rectangle in the detail's section under scan result
« Last post by graphixillusion on March 22, 2019, 01:55:58 pm »
Hi there. As the topic says, after a scan if i click on the detail's arrow of an item in the result's list, there is a white rectangle above the detailed informations so you can't actually see anything. Anyone else got this?
7
RogueKiller / Re: ===> False Positives <===
« Last post by Curson on March 18, 2019, 08:58:33 pm »
Hi pnamajck,

You are very welcome.
Regards.
8
RogueKiller / Re: ===> False Positives <===
« Last post by pnamajck on March 18, 2019, 01:32:22 am »
thanks  so  much  for  checking such  quick  verification all  the  best!
9
RogueKiller / Re: ===> False Positives <===
« Last post by Curson on March 17, 2019, 07:02:06 pm »
Hi pnamajck,

Welcome to Adlice.com Forum.
This is indeed a false positive. We will fix it as soon as possible.

Regards.
10
RogueKiller / Re: ===> False Positives <===
« Last post by pnamajck on March 17, 2019, 12:15:14 am »
previous  version  was  roguekiller_13.0.14.0 no  problem.  today,  just  after  scan,  d/l  roguekiller_13.1.8.0.  performed  new  scan flagged  one  detection.  i  have  searched  https://forum.adlice.com/  and  found  nothing  has  been  reported  for  this  detection.  also,  virus-total  gave  the  file  "prefs.js"  a  clean  bill  of  health.  could  you  tell  me  is  this  a  false  positive?

Code: [Select]
RogueKiller Anti-Malware V13.1.8.0 (x64) [Mar 12 2019] (Free) by Adlice Software
mail : https://adlice.com/contact/
Website : https://adlice.com/download/roguekiller/
Operating System : Windows 10 (10.0.17134) 64 bits
Started in : Normal mode
User : owner [Administrator]
Started from : C:\Program Files\RogueKiller\RogueKiller64.exe
Signatures : 20190304_123840, Driver : Loaded
Mode : Standard Scan, Scan -- Date : 2019/03/16 16:54:22 (Duration : 00:16:03)
Processes
Process Modules
Services
Tasks
Registry
WMI
Hosts File
Files
Web browsers
>>>>>> Firefox Config
  [PUM.NewTab (Potentially Malicious)] browser.newtab.url (C:\Users\owner\AppData\Roaming\Mozilla\Firefox\Profiles\2bu2d7n5.default\prefs.js) -- 0 -> Found

thanks  in  advance.
ref:  https://www.virustotal.com/#/file/67a7fee7b5891866927c100eacce6bf7365d1d56917f16c552e9cc54cab7a534/detection

edited:
fyi i  chose  'cancel'  and  then  d/l  latest  signature-fiie (20190316_121712) successfully  imported  file  from  desktop new  scan same  detection  results thanks.
Pages: [1] 2 3 ... 10