Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cyke

Pages: [1] 2
1
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 26, 2016, 05:07:34 pm »
Hello Tigzy,

Sure deadspin.com. In any of the links/blogs/articles that have clickable video embedded in them, I cannot view the video, there is just a blank space. I sent a snip to curson a few posts ago. It is like this on any website i visit that has a video embeded in the article. However, I can view youtube without any problems.

cyke

2
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 26, 2016, 04:19:52 pm »
Tizzy,

Have tried that on more than one occasion, the issue is still the same.

regards,
cyke

3
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 25, 2016, 03:16:34 pm »
Hello,

yes I do have Adblock running

4
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 11:34:48 pm »
Hi Curson,

Yes all the browsers act the same. Ive attached the file

cyke

5
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 11:12:14 pm »
Hi Curson,

I'e attached snip of the page, below the title in the blank field there should be a clickable video, but there is nothing there.

cyke

6
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 11:03:56 pm »
Hi Curson,

There is just a blank field where the video should be. Sometimes when the page is loading you can see the play button, but then an error or broken page image appears for a second and then the blank field. I am having trouble getting a screenshot and pasting it into this field.

cyke

7
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 10:48:24 pm »
Hey Curson,

Did it, but still the same problem

cyke

8
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 10:04:39 pm »
Hi Curson

Since creating the new browser profile, no those two tabs do not open when I open google chrome. I've attached the schortcut log.

cyke

9
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 09:00:28 pm »
Curson,

Thanks again for the help. have to step away be back in an hour.

cyke

10
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 08:51:21 pm »
Hey Curson,

I followed your instructions. Downloaded TDSSKiller, changed the parameters, rebooted, ran the search. The search didn't find any threats. I can view the report but there doesn't seem to be a way to save the file?

11
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 08:24:05 pm »
Hey Curson,

I usually only use Chrome. Since this started I've tried firefox and IE, both have the same issue. I created a new browser profile, did not import anything, but still the same problem.


12
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 08:04:30 pm »
Hey Curson,

Here it is, same issue still

13
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 07:12:25 pm »
Hey Curson,

Here it is

14
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 06:27:24 pm »
Hey Curson,

did it, still same issue

thanks

15
RogueKiller PREMIUM / Re: Malware/virus will not allow me to play videos
« on: February 24, 2016, 05:37:52 pm »
Hello Curson,

Sorry about not using the attach feature. I followed your instructions and the same issue persists. I've attached a copy of the log. Also I think the problem might be related to my ad block plus add on in google chrome. I noticed I had two of the same add on. One of the ad block plus had grammatical errors, which I believe are a sign of fake/malicious software? I deleted the extension. One ad block plus still remains. Thanks again for all your help.

Pages: [1] 2