Adlice forum

Software feedback => Other Software => Topic started by: factor23 on November 17, 2020, 08:16:21 am

Title: Erreur non bloquante au demarrage de Loganalyzer
Post by: factor23 on November 17, 2020, 08:16:21 am
Bonjour,

au démarrage de Loganalyzer on obtient cette erreur

(https://www.zupimages.net/up/20/47/pun3.jpg)

et en cliquant sur Continuer on peut poursuivre le traitement

Erreur liée au controle de version ?  Due à la disparition du téléchargemnt du logiciel ?

@+


JJ
Title: Re: Erreur non bloquante au demarrage de Loganalyzer
Post by: Curson on November 17, 2020, 05:46:03 pm
Bonjour,

Bienvenue sur le Forum Adlice.

LogAnalyzer a été créer pour fonctionner sur une ancienne version du .NET Framework. Comme il n'est plus mis à jour depuis longtemps il est possible que des problèmes de compatibilités apparaissent lorsque le système utilise une version récente du Framework, ce qui est le cas ici.

Comme il s'agit d'une erreur non-critique, vous pouvez continuer à l’utiliser, mais le logiciel sera incapable de déterminer sur quel système il est exécuté (erreur sur System::Version()).

Meilleures salutations.